Ich erhalte eine Fehlermeldung beim Update auf Version 2.x

Beim Update von einer Version 1.x auf Version 2.x kann es zu einer Fehlermeldung dieser Art kommen „An exception occurred while executing ‚INSERT INTO s_core_config_elements (name, value, description, label, type, required, position, scope, options, form_id) VALUES…“ Diese Fehlermeldung wird durch den Wechsel auf das neue Plugin-System verursacht und kann ignoriert werden. Sie beeinträchtigt die Funktionalität des Plugins in keiner Weise.

2017-08-11T22:23:02+00:00